Anyone else had problems with the Lexus GX470?? - Reply to Topic

Reply to Thread

Post a reply to the thread: Anyone else had problems with the Lexus GX470??

Your Message

 

Send Trackbacks to (Separate multiple URLs with spaces)

You may choose an icon for your message from this list

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

You MUST be 18 years or OLDER to Register for Luxury4Play. By selecting "Yes", you are performing a legal acknowledgment that you are 18 years of age or older.

Please select your insurance company (Optional)

Log-in

Additional Options

  • Will turn www.example.com into [URL]http://www.example.com[/URL].

Topic Review (Newest First)

  • 08-28-2017, 09:21 AM
    AlexTmMTR
    Hi. Also it could be a rear/handbrake pads...
  • 06-10-2016, 10:22 PM
    Tpup
    I had something similar to that on mine; it was the drive shaft. They replaced it and it went away. I loved my GX, 90K trouble free miles. I made the mistake of trading it for a new RX and after a month I would rather have had my old GX than the brand new RX. Sold the RX to my sister (she loves it).
  • 06-09-2016, 01:03 AM
    routou69
    iHAVE A LEXUS GX 470 03 IT RUNS ONLYON 4X4 MODE, CAN SOMEONE HELPS ME PLEASE?
  • 10-15-2013, 04:43 PM
    pip
    yup yup just a little google
  • 10-15-2013, 03:56 AM
    UndertheHood
    Thanks for the idea and links man! I swear I couldn't find those sites a few days ago! I'll look into it! Seems like it's common and all it needs is a little lube and/or a replacement, and there's been a TSB. Thanks again!
  • 10-14-2013, 09:25 PM
    pip
  • 10-14-2013, 09:19 PM
    pip
    take it back, or to a different dealer

    or have them drive it with you and then drive another BRAND NEW one and have them point it out to ya!!
  • 10-13-2013, 03:13 PM
    UndertheHood

    Anyone else had problems with the Lexus GX470??

    Hey guys,

    I've begun to notice a thick thump whenever i brake from low speeds, or stop. It's a delayed clunk, like something locking into place. I'll be driving, stop, and 2 or so seconds later a heavy thumb comes in from the rear wheels and shakes the car. I think it's something to do with the transmission or differential, but when I went to Lexus, they said the car was acting as normal and supposed to?

    Any ideas? Maybe i'm just being paranoid?

    Thanks!

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by scoobie.com.