iPhone + iOS 5 help?

+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11

Thread: iPhone + iOS 5 help?

          
   
  1. #1
    TrevorT's Avatar
    TrevorT is offline Senior Member
    Join Date
    Jun 2011
    Location
    Nor Cal
    Posts
    716

    Default iPhone + iOS 5 help?

    Okay so I went to update like everyone else iTunes/iPhone4. Nothing is wrong with my phone, not jailbroken/unlocked. But when I go to try and configure it it simply says "The SIM card inserted in this iPhone does not appear to be supported." I went to 2 different ATT stores and the apple store with no luck 3 Different/NEW SIM cards also



    So if anyone happens to know what could be wrong please chime in
    Last edited by TrevorT; 10-13-2011 at 04:09 AM.
    ActivFilms.TV
    Sunset Creator | Co-Founder

    Contact
    phone: 916 708 8738
    email: Hidden Content
    web: Hidden Content
    Instagram: @trevorfromwherever | @activfilms

  2. #2
    RyanTr's Avatar
    RyanTr is offline Member
    Join Date
    Feb 2009
    Location
    San Jose, CA
    Posts
    412

    Default

    I havent updated mine yet since i m waiting for the 4s. I read that lots of people had errors while updating. Did you try to restore it instead of updating it?

  3. #3
    MSRT8:Nik's Avatar
    MSRT8:Nik is offline Senior Member
    Join Date
    Oct 2008
    Location
    Laguna Beach, CA
    Posts
    1,220

    Default

    ? maybe SIM card not seated properly but if you have tried 3 different cards I would imagine that one of those tries would of been successful. Go back to apple and see if it can be resolved, unless you bought your iphone 4 on the first release day (and even if you did) you should still be within the 1yr warranty period. Obviously your phone is having an issue of some kind.

    Sidenote: updated my 3GS and iPad 1 w/o any issues, download took 3hrs due to site traffic. the cloud is super easy to setup but have yet to try it.
    2013 Jeep Grand Cherokee Vapor SRT8


    I think we are here to achieve something. It's one life.
    Whatever you do, keep yourself and people around you happy.
    Even if you can't help them, don't harm them. I think that is pretty much life. Keep going, don't stand.
    You got nothing to lose. Keep going, it's life.

  4. Remove Advertisements
    Luxury4Play.com
    Advertisements
     

  5. #4
    ONeill121003 is offline Banned
    Join Date
    Apr 2009
    Location
    Woodward
    Posts
    3,200

    Default

    Well, I'm having issues too, but not similar. After 30-40 minutes on the phone with custo support, still un resolved. I'm gonna keep going away at it via Apple support write-ups online. Does it give you an error code? Here's what mine tells me....

  6. #5
    TrevorT's Avatar
    TrevorT is offline Senior Member
    Join Date
    Jun 2011
    Location
    Nor Cal
    Posts
    716

    Default

    I have tried everything I can think of, DFU mode and restore to OS 4.3 with no luck. So basically I will go to the apple store and see what they can do for me. And if they have any information on the problem I will post here saying what the problem is and maybe help someone out.
    @Oneill - I never got a code, that looks like a nasty one too. What code does it give you when you go into more information? Maybe I'll search around a little.
    ActivFilms.TV
    Sunset Creator | Co-Founder

    Contact
    phone: 916 708 8738
    email: Hidden Content
    web: Hidden Content
    Instagram: @trevorfromwherever | @activfilms

  7. #6
    ONeill121003 is offline Banned
    Join Date
    Apr 2009
    Location
    Woodward
    Posts
    3,200

    Default

    3194 - I exhausted all possible fixes. My 4S comes in tomorrow so oh well I guess. Feel bad for my girl though, she's getting this (now brick) to replace her BB.

  8. #7
    JC Hunter's Avatar
    JC Hunter is offline Senior Member
    Join Date
    Dec 2010
    Location
    Arizona
    Posts
    812

    Default

    Quote Originally Posted by MSRT8:Nik View Post
    Go back to apple and see if it can be resolved, unless you bought your iphone 4 on the first release day (and even if you did) you should still be within the 1yr warranty period.
    Unfortunately the iPhone 4 was released late June of last year (yeah i can't believe its been that long...). Check when you bought your phone, and see if you can get the the unit replaced through Apple if you're within that 1 year warranty time frame.

  9. #8
    TrevorT's Avatar
    TrevorT is offline Senior Member
    Join Date
    Jun 2011
    Location
    Nor Cal
    Posts
    716

    Default

    Okay so I went back everything went great got a new phone, went home to get iOS5 and bam little fucker is back to being useless... More than angry right now, I need this phone for work/business and now I'm onto my second day without a phone.

    Edit: Fixed it. Went into DFU mode to put OS 4.3 on got a error/shut off half way through, then went to restore back to OS 5 to try and it worked. I think that something was fixed due to it shutting down halfway through a update/restore.
    Last edited by TrevorT; 10-14-2011 at 05:09 AM.
    ActivFilms.TV
    Sunset Creator | Co-Founder

    Contact
    phone: 916 708 8738
    email: Hidden Content
    web: Hidden Content
    Instagram: @trevorfromwherever | @activfilms

  10. #9
    Fernandes is offline Junior Member
    Join Date
    Sep 2010
    Location
    Loulé, Portugal
    Posts
    47

    Default

    Updated 2 iPhone 4 and a iPad 2 all went great, just pressed the check for updates and followed the steps
    '06 BMW M5
    '08 MB S320 CDI LWB
    '08 Lexus IS250 SOLD
    '05 Citroën C4 1.6HDi SOLD

  11. #10
    RyanTr's Avatar
    RyanTr is offline Member
    Join Date
    Feb 2009
    Location
    San Jose, CA
    Posts
    412

    Default

    Quote Originally Posted by TrevorT View Post
    Okay so I went back everything went great got a new phone, went home to get iOS5 and bam little fucker is back to being useless... More than angry right now, I need this phone for work/business and now I'm onto my second day without a phone.

    Edit: Fixed it. Went into DFU mode to put OS 4.3 on got a error/shut off half way through, then went to restore back to OS 5 to try and it worked. I think that something was fixed due to it shutting down halfway through a update/restore.
    Glad everything working out for u.

+ Reply to Thread
Page 1 of 2 1 2 LastLast

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

You MUST be 18 years or OLDER to Register for Luxury4Play. By selecting "Yes", you are performing a legal acknowledgment that you are 18 years of age or older.

Please select your insurance company (Optional)

Log-in

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by scoobie.com.